Fórum Eletrônicacs
Seja bem vindo ao fórum Eletronicacs. É um prazer em recebê-lo nesta comunidade. Não esqueça de ler as regras do fórum no link abaixo:
http://eletronicacs.forumbrasil.net/f12-favor-leia-as

Para pedir dicas é preciso criar um tópico no fórum de reparação de aparelhos eletronico:
obriagado pelo cadastro em nosso fórum.


Fórum Eletrônicacs

Retire suas dúvidas e compartilhe o seus conhecimentos em nosso fórum de Eletrônica destinado a reparação de aparelhos eletrônicos,sejam bem vindos ao fórum Eletrônicacs, Claudio....Santos e LuizCarlos administradores

Quem está conectado
1 usuário online :: Nenhum usuário registrado, Nenhum Invisível e 1 Visitante :: 2 Motores de busca

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 36 em Sex Ago 15, 2014 6:32 am
MENU DE NAVEGAÇÃO
. Clique no banner abaixo para entrar no fórum correspondente Que ser um patrocinador do fórum Mande um e-mail para claudio3615@vivo internetdiscada. com.br

Você não está conectado. Conecte-se ou registre-se

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

CLOVIS ROMEIRO FILHO

avatar
Iniciante
Iniciante
Olá Pessoal!

Sou novo por aqui mas, vou tentar explicar o que vem acontecendo com uma TV 4051i STI,ok?

Meu cliente diz: De repente a tela foi ficando verde e depois de uns 02 dias esverdeou tudo e praticamente não dava mais para assistir nada.

Pois bem, antes de eu ir direto para algum defeito físico fui averiguar a possibilidade de ser por conta da falta de atualização do software deste aparelho.
Baixei o download do MstartUpgrade e salvei num pen driver de 2G, sozinho. Pus na entrada USB(1) e deixei a barra de porcentagem carregar até o seu final.
Depois de tudo atualizado a tela ficou preta e sem som, e neste momento estou sem imagem e sem som também.
Ao pesquisar por aqui, encontrei que eu deveria ter recuperado a memória antes de atualizar. Tentei fazer rodar o MBOOT através da USB(2) mas, como não tenho imagem tentei entrar pelo power apertando por 5,10,15 e 20 segundos mas,não tem jeito, não consigo mais entrar na TV e muito menos deixa-la no estágio anterior quando chegou aqui pra mim.

Alguém pode me ajudar a resolver este problema??

Obrigado.

Claudio....Santos

avatar
Administrador Fundador
Administrador Fundador
Bom dia vai tentado mais uma vez atualizar caso não obtenha sucesso só outra placa de sinal.



As pessoa de sucesso são sempre as pessoas que não tiveram medo de errar
Compartilhe o que você sabe com quem está aprendendo[
Não esqueçam que os tópicos devem ter em seus titulos Aparelho/marca/modelo/e defeito
http://eletronicacs.forumbrasil.net

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum