Fórum Eletrônicacs
Seja bem vindo ao fórum Eletronicacs. É um prazer em recebê-lo nesta comunidade. Não esqueça de ler as regras do fórum no link abaixo:
http://eletronicacs.forumbrasil.net/f12-favor-leia-as

Para pedir dicas é preciso criar um tópico no fórum de reparação de aparelhos eletronico:
obriagado pelo cadastro em nosso fórum.


Fórum Eletrônicacs

Retire suas dúvidas e compartilhe o seus conhecimentos em nosso fórum de Eletrônica destinado a reparação de aparelhos eletrônicos,sejam bem vindos ao fórum Eletrônicacs, Claudio....Santos e LuizCarlos administradores

Quem está conectado
3 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 3 Visitantes

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 36 em Sex Ago 15, 2014 6:32 am
MENU DE NAVEGAÇÃO
. Clique no banner abaixo para entrar no fórum correspondente Que ser um patrocinador do fórum Mande um e-mail para claudio3615@vivo internetdiscada. com.br

Você não está conectado. Conecte-se ou registre-se

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

Rogerio

avatar
Iniciante
Iniciante
Bom dia pessoal, meu primeiro tópico aqui, gostei do fórum!

Ganhei uma TV Colorado B&P Itaipu CH-10 só com som e fiz os seguintes reparos:

-troquei os capacitores da fonte que tinham muito ripple
-troquei alguns capacitores e um resistor do vertical que não estava oscilando
-troquei um capacitor cerâmico do comparador de fase do H aberto
-regulei a frequência do horizontal com osciloscópio

-> Neste momento tem som e imagem, mas a imagem está muito esticada para cima e para baixo sem atuação dos controles e também um pouco estreita.

Descobri que o capacitor do horizontal estava aberto e ao fazer a substituição, a fonte deste televisor fica fazendo um ruído alto e não há mais som nem imagem!
EDIT: retirando o capacitor, volto a ter som e imagem esticada.

- troquei os capacitores do THS e outros da fonte, sem sucesso. Testei diodos (não troquei) e aparentam estar ok.

Os circuitos destes televisor são isolados da rede pelo flyback (a tensão é retificada direto da rede e vai para o fly através de um circuito PUMP). E qualquer parte da TV que eu desligue do flyback, a televisão fica totalmente inoperante!

Infelizmente não achei na net nem para vender o esquema desta televisão.

Realmente esgotei minhas ideias, só me resta suspeitar do flyback, porém é mosca branca. É uma TV antiga não sei se alguém pode ter alguma outra dica enquanto não posso substituio flyback.


Obrigado a todos!
Rogério

Claudio....Santos

avatar
Administrador Fundador
Administrador Fundador
Bom dia amigo seja bem vindo ao nosso fórum.
em relação ao defeito nunca me deparei con este modelo de tv más vc,cita o seguinte.

Neste momento tem som e imagem, mas a imagem está muito esticada para cima e para baixo sem atuação dos controles e também um pouco estreita.

depois disso vc,substituiu o capa,de largura enão fucionou é isso mesmo que entendir.



As pessoa de sucesso são sempre as pessoas que não tiveram medo de errar
Compartilhe o que você sabe com quem está aprendendo[
Não esqueçam que os tópicos devem ter em seus titulos Aparelho/marca/modelo/e defeito
http://eletronicacs.forumbrasil.net

Rogerio

avatar
Iniciante
Iniciante
Wls pela resposta!

Com o capacitor não funciona.

Sem o cap horizontal abre imagem, com o vertical esticado e o horizontal curto na lateral esquerda (provável causa da falta do capacitor).

O cap antigo estava aberto, não mede. Colocando outro capacitor (tentei cerâmico, poliéster e óleo) e a TV não arma, mas fica com a fonte ruidosa (um transistor e o fly, ambos). Já certifiquei do valor dos capacitores.

É como se o capacitor fizesse carga excessiva.

Não entendo porque disto... pelas minhas pesquisas também não achei nada.

Suspeito do fly, apesar de ela ligar sem o capacitor de largura!


abçs
Crying or Very sad

Conteúdo patrocinado


Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum