Fórum Eletrônicacs
Seja bem vindo ao fórum Eletronicacs. É um prazer em recebê-lo nesta comunidade. Não esqueça de ler as regras do fórum no link abaixo:
http://eletronicacs.forumbrasil.net/f12-favor-leia-as

Para pedir dicas é preciso criar um tópico no fórum de reparação de aparelhos eletronico:
obriagado pelo cadastro em nosso fórum.


Fórum Eletrônicacs

Retire suas dúvidas e compartilhe o seus conhecimentos em nosso fórum de Eletrônica destinado a reparação de aparelhos eletrônicos,sejam bem vindos ao fórum Eletrônicacs, Claudio....Santos e LuizCarlos administradores

Quem está conectado
4 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 4 Visitantes :: 2 Motores de busca

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 36 em Sex Ago 15, 2014 6:32 am
MENU DE NAVEGAÇÃO
. Clique no banner abaixo para entrar no fórum correspondente Que ser um patrocinador do fórum Mande um e-mail para claudio3615@vivo internetdiscada. com.br

Você não está conectado. Conecte-se ou registre-se

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

forti

avatar
Membro do fórum
Membro do fórum
Amigos.,
Busquei o esquema original MX-C870., porem não consegui...
O que consegui foi o MX-C830., porém o circuito de alimentação (FONTE) não bate com á do MX-C870...
À diferença esta  que na PCI do MX-C870 consta ICM1 ICE3BR0665J  já na MX-C830 não...
Na PCI MX-C870 consta o CN2  com saídas:
V-REF
-PVDD
-PVDD
-PVDD
GND
GND
-12VA
+12VA
GND
GND
+PVDD
+PVDD
+PVDD
+PVDD
São 15 terminais com estas saídas já no esquema MX-C830 não existe...
O aparelho deu entrada (INOPERANTE TOTALMENTE) ...
TRABALAHNDO EM LAMPÂDA EM SERIE constatei que o FET QA1 17N80C3 ESTAVA EM CURTO, chekei  a PCI e nada mais suspeito...
Após a substituição do FET não apresentado mais CURTO lembrando que eu sempre trabalhando  COM A  LAMPADA EM SERIE).,  verifiquei também as SAIDAS DE AÚDIO   no teste OHMICO não APRESENTOU ANOMALIAS., sem possibilidade de teste nas tensões de saídas no CN3 porque depende de outras conexão  montei o aparelho...
A pós conectar na rede( Mantendo em Lampada em Serie)  o mesmo ligou normalmente no DISPLAY apresentou sinal de Tuner e CD mas., por questão de segundo PAU o FET foi pro saco...
Para que obtenha as tensções de Saidas da Fonte  dependo da PCI que consta as SAÌDAS DE AÙDIO., Certo?????????
Lembrando que já substitui dois FETS e os 02 deu  PAU., comprei em lugares diferentes., foi me apresentado com original., mas o primeiro paguei 18,00  e o segundo 70,00 o envoculo é omesmo., mas...
RESUMINDO:
O Esquema não bate...
Estou perdido., peço orientações dos AMIGO!!!!

Abraço Forti/SP

MICRO SISTEM SANSUNG MOD. MX-C870/XAZ., QUEIMANDO FET (17N80C3)...

Claudio....Santos

avatar
Administrador Fundador
Administrador Fundador
Rapaz é bem complicado esses aparelho da philips quando começa queimando os fet,é difico ele deve usar o modolo completo se sim vc,deve passar orçamento do com a troca do modo completo.
até mais....



As pessoa de sucesso são sempre as pessoas que não tiveram medo de errar
Compartilhe o que você sabe com quem está aprendendo[
Não esqueçam que os tópicos devem ter em seus titulos Aparelho/marca/modelo/e defeito

[Você precisa estar registrado e conectado para ver este link.]
http://eletronicacs.forumbrasil.net

forti

avatar
Membro do fórum
Membro do fórum
Procurando fazer pesquisas em componentes na PCI Fonte como Diodos e Resistores abertos ou em curto (Teste Ohmico) não localizando nada que poderia fazer com que o FET 17N80C3 entrasse em curto., o que fiz foi trocar diretamente o ICA1 ICE2QS03 e não deu outra(RESOLVIDO)...
lEMBRANDO:Comprei um IC novo e com teste Ohimco havia muitas diferenças...
Agradeço Atenção dos Amigos...
Forti/SP

Neco Eletrônica

avatar
Moderador do fórum
Moderador do fórum
Que bom que resolveu parabens!

Claudio....Santos

avatar
Administrador Fundador
Administrador Fundador
forti escreveu:Procurando fazer pesquisas em componentes na PCI Fonte como Diodos e Resistores abertos ou em curto (Teste Ohmico) não localizando nada que poderia fazer com que o FET 17N80C3 entrasse em curto., o que fiz foi trocar diretamente o ICA1 ICE2QS03 e não deu outra(RESOLVIDO)...
lEMBRANDO:Comprei um IC novo e com teste Ohimco havia muitas diferenças...
Agradeço Atenção dos Amigos...
Forti/SP
Prabens pelo conserto amigão,hehe.
até mais....



As pessoa de sucesso são sempre as pessoas que não tiveram medo de errar
Compartilhe o que você sabe com quem está aprendendo[
Não esqueçam que os tópicos devem ter em seus titulos Aparelho/marca/modelo/e defeito

[Você precisa estar registrado e conectado para ver este link.]
http://eletronicacs.forumbrasil.net

Flávio

avatar
Técnico Vip do fórum
Técnico Vip do fórum
Meus parabén também amigo,então damos como encerrado este tópico
________________________
_SEJAM TODOS BEM VINDOS AO FORUM ELETRONICA CS_


[Você precisa estar registrado e conectado para ver esta imagem.]
Faça-nos uma visita nosso fórum
CLICK NA IMGEM
[Você precisa estar registrado e conectado para ver este link.]

http://sos-eletronica-neves.forumfamilly.com/forum

Conteúdo patrocinado


Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum